
1 

 

User Guide/Release Notes V1.2.2163 
 
 

Supported Platforms and Requirements: 
Supported Operating Systems & Software 

 Mac OS X 10.6.x * 

 Final Cut Pro 7.0 

 QuickTime 7.6.3 
 
Minimum Software Specifications 

 XDCAM Transfer V.2.12.0 or later 
 
Minimum Hardware Specifications 

 Intel Core™2 Duo processor (1.83GHz or higher) 
 2 GB of RAM  
 GPU  

- Proxy Only : Intel 950 or greater 
- 18,25,35, 50 Mbps : Same GPU requirements as Final Cut Pro 

Supported Formats: 
Version 1.2.2163 of the Workflow Accelerator for Final Cut Pro allows native editing of 

the following formats in Final Cut Pro sequences *: 
 XDCAM Proxy ** 
 XDCAM HD 60i/50i/23.98p/25p/29.97p 18,25,35,50Mbps 
 XDCAM HD 720 50p/60p 25, 35, 50 Mbps 
 XDCAM EX 60i/50i/23.98p/25p/29.97p 25, 35 Mbps 
 XDCAM EX 720 60p/50p/23.98p/25p/29.97p 35 Mbps 
 XDCAM DVCAM 
 XDCAM IMX 
 Files exported via XDCAM Transfer Tool 
 Omneon™ XDCAM HD for NLE MXF files with OP1a Internal and OP1a Internal 

Low Latency wrappers generated from MediaDeck™/Spectrum™ 
firmware V5.2.0.10, 5.5.0.0, and 6.1.0.6. 

 Omneon XDCAM HD for NLE MXF files with OP1a RDD-9 wrappers generated 
from MediaDeck/Spectrum firmware V 6.1.0.6. 
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 Omneon IMX D10 MXF files with the OP1a EVTR wrapper generated from 
MediaDeck/Spectrum firmware 5.5.0.0, and 6.1.0.6. 

 
*For QuickTime support under OS version 10.6.x please refer to Apple Support page 
http://support.apple.com/kb/HT3678.   

** Requires rendering of audio for preview playback in timeline.   Requires full render 
for final output. 

Installation: 
If installing Workflow Accelerator for the first time on a system or upgrading from a 
previous version of Workflow Accelerator, the installation steps will be the same.  
Download the software to your computer and then double click the Workflow 
Accelerator plugin installation package. Follow the onscreen instructions to complete 
the installation. 
 
 
The Installation dialog appears. Click “Continue”. 
 

 
 
 
 
Read the Software License Agreement and then click “Continue”. 
 

http://support.apple.com/kb/HT3678
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The message below appears. Click “Agree” if you agree to the terms and conditions of 
the License Agreement. If you do not agree to the terms then select “Disagree”. 
 

 
 
 
After you agree to the License Agreement, the Custom Install page will appear.  Smart 

Render is an optional API that can be used to render Final Cut Prosequences as MXF 
files.  If you do not want to install Smart Render, uncheck the box.  The Plugins check 
box is always enabled. 
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After you press the Continue button the “Destination Select” page may appear.  Only 
the system drive may be selected as a destination.  The “Installation Type” page 
confirms that the standard installation will be performed.  Once confirmed, click 
“Install”. 
 

 
 
 
Installation will start. 
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During installation, the registration dialog below will appear.  
 

 
 
A 14-day free trial is available without registration. The trial license is valid for 14 days 
from the installation date. During the trial period, a dialog will appear periodically 
indicating the number of days remaining and offering registration. 
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The registration dialog has a Preferences button.  Under the Preferences button there 
will be three options.   
 
The first option is the Server Port Number.  The parameter of 443 is the default port for 
licensing Workflow Accelerator on the computer it is installed on.  The license will also 
work with the 8443 port number.     
 
The Cache Folder parameter under the Preferences button is a user definable location 
that cache files are stored for the Workflow Accelerator product.  Cache files are 
created to allow Final Cut Pro projects to open faster that contain MXF files. 
 
When the Workflow Accelerator Licensing Tool is launched after registration is 
complete, there will be an option for setting the index during Frame Chase.  The option 
is called, “Use 5 min indexes (the default value is 1 min)”and is unchecked by default.  
This option correlates with the Omneon index settings during live ingest frame chase 
operations.  Enable this option if capturing media with the Omneon 
MediaDeck/Spectrum firmware V5.2.0.10.  Leave it unchecked if capturing media with 
the Omneon MediaDeck/Spectrum firmware V5.5.0.0 or after.  
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Registration: 
 

 
 
Once the “Register” button is clicked, a registration dialog requesting your Customer ID 
and Activation Code appears.   Please contact your Sony account manager to purchase 
an Activation Code. 
 
Note: The registration dialog can also be accessed from the Applications list under the 
Workflow Accelerator folder in Finder.  Run the Workflow Accelerator Licensing Tool 
application at any time to register Workflow Accelerator.   
 
Online registration 
If the computer that you are installing Workflow Accelerator on is connected to the 
internet, select the option “This computer is connected to the internet.” Enter your 
“Customer ID” and “Activation code” and then click the OK button. The message 
“Registration Successful” will be displayed if it succeeds. 
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Offline registration 
Enter your “Customer ID” and “Activation code,” then select the option “This computer 
is not connected to the internet.  I must register from a different one.”  Next, click on 
the “Save Registration File” button.   
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An HTML file will be generated containing the Registration Key.  Name the HTML file, 
choose a desired location and click the Save button. 

 

 
 
Copy the HTML file generated in the last step to a computer connected to the internet.  
Open the file in an internet browser and click the Get License button. 
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Write down or save the generated license key, then enter it into the “License key” field 
of the Registration dialog.  Then click OK and a message box will appear to indicate that 
registration was successful. 
 

 
 

 

 

Basic Usage: 
Files can be played back directly from hard disk or server.  Though files can be played 
back directly from XDCAM or EX devices, the performance will be limited to the 
performance profile of the given device or connection. 
 

Files can be played directly in Final Cut Pro, QuickTime and QuickLook: 
 

 Drag and Drop from Finder 
User can directly drag files from Finder into the Final Cut Pro Bin.  
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 File Import 
From the main menu, select File>Import>Files.  
 

 
 
Select desired files to import by either clicking on Choose button while desired files 
are highlighted or double clicking on the files. 
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 Play directly from Finder using QuickLook 
User can select the File>Quick Look option from Finder to play MXF and MP4 files.  
These files can also be played in the Finder Icon, Columns, and Cover Flow views. 
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Frame Chase: 
 
The Frame Chase Refresh and Refresh All options are located in Final Cut Pro under 
File>Refresh, and File>Refresh All.  The Refresh options are used to update the length of 
a growing file that is being ingested on the Omneon ingest server.  When recording a 
live feed with the Omneon MediaDeck or Spectrum server in the XDCAM HD MXF 
format with the OP1a Internal Low Latency* or OP1a RDD-9 wrapper, files can be 
imported into Final Cut Pro before the record process has finished.  Once that file is 
imported the user can manually update the file with new material that has been 
ingested using the Refresh or Refresh All options, and continue editing.     
 
The Refresh options can be mapped to a keyboard shortcut from Tools>Keyboard 
Layout>Customize.  The Refresh options will only operate when the Bin and the file(s) 
being Frame Chased are selected.  The Refresh All option will update all the clips being 
Frame Chased in the open projects.   
 
To perform a Frame Chase you first need to start ingesting a clip on the Omneon 
MediaDeck or Spectrum Server.  If an Omneon MediaGrid™ is being used, after ingest 
begins the clip will be transferred to the MediaGrid.  The File System Driver version 2.3 
from Omneon should be used to mount a MediaGrid to the MAC.  
 
From Finder the user is then able to drag and drop the clip(s) being ingested by the 
Omneon MediaDeck or Spectrum into the Final Cut Pro bin.  Once in the bin, the user 
may select that clip or multiple clips and select File>Refresh.  This will update the length 
of the selected clip to the available portion of the clip being ingested.  If multiple clips 
are being ingested at the same time, the Refresh All option can be used with the bin 
selected to refresh all Frame Chase clips in the open project. 
 
*Frame Chase is only supported when recording XDCAM HD MXF files using the OP1a Internal Low 
Latency wrapper, OP1a RDD-9 wrapper, or when recording IMX MXF files with the OP1a Internal-EVTR 
wrapper for Omneon firmware 5.5.0.0 and 6.1.0.6. 
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Smart Render Export: 
Smart Render Export is an API that is used to export a Final Cut Pro sequence directly to 
MXF.  We provide a sample application which uses this API within Final Cut Pro to 
perform the Smart Render Export.   
 
If the Smart Render option was chosen while installing the Workflow Accelerator plugin, 
Smart Render Export can be accessed from the File>Export>Smart Render Export menu 
location.  The sequence should be highlighted before the Smart Render Export option is 
selected.  This can also be accessed by right clicking on a sequence in the bin.   
 
The sequence settings are used to determine the format of the MXF file that is created 
by Smart Render Export.  Only formats that are compatible with the Sony XDCAM SD/HD 
specifications can be exported.    
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Once the Smart Render Export option is selected, a Save dialog will open.  You will be 
prompted to enter a file name and to specify the location of the export.  Select the Save 
button to begin the export. 
 

 
 
If any of the sequence settings are incompatible with Smart Render Export, a warning 
dialog will appear and the sequence settings must be changed before the Smart Render 
Export will succeed.   
 
The Smart Render Export option can be mapped to a keyboard shortcut from the 
Tools>Keyboard Layout>Customize area. 
 

 



16 

 

Uninstalling Workflow Accelerator: 
The Workflow Accelerator plug-in can be uninstalled by running the Workflow 
Accelerator Uninstaller application.  This application can be found by navigating to 
Applications>Workflow Accelerator>Workflow Accelerator Uninstaller in Finder.       

 

 Launch the Workflow Accelerator Uninstaller application and press the Uninstall 
button. 

 
 

 Select the OK button to start the uninstall process of Workflow Accelerator. 
 

 
 

 

 After uninstall completes, press the Quit button to close the dialog. 
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Known Issues: 
 VANC data packet has been tested with the parameter set to 6000 on the Omneon 

MediaDeck.   

 Incorrect timecode display for Omneon 50i/60i clips.  The timecode is one frame off 
for clips recorded using the Omneon MediaDeck/Spectrum firmware V5.2.0.10. 

 Extra material is sometimes displayed at the end of Omneon clips. 

 Timecode breaks/discontinuous timecode are not supported by Final Cut Pro.  
Media files will import and play properly, but the timecode will increment from 
the first frame of the file regardless of the embedded timecode value. 

 Proxy files will need to render audio to be viewed in preview mode.  Proxy will need 
to be rendered for full resolution for final output. 

 Smart Render Exports with a format of 1280 x 720 25Mb 50p/60p can’t be written to 
XDCAM discs.  Exporting these files as 1280 x 720 35Mb 50p/60p format will 
allow them to be written to XDCAM discs. 

 
 

 
 
 
 
 
 
 
 
 
 
 
Customer Support: 
For technical support,  please contact your local support representative. 
 
 
 

Apple, Quicktime, Final Cut Pro, Mac and Mac OS are registered trademarks of Apple Inc. 

 

MediaDeck, Spectrum, and MediaGrid are registered trademarks of Omneon Inc. 

 

Intel, the Intel logo, Intel Core, and Core Inside are trademarks of Intel Corporation in the U.S. and 

other countries. 
 


